收藏
回答

线上直接进分包插件requirePlugin报错?

问题背景:

正常情况:插件工程下,在宿主工程里配置插件版本dev,在宿主工程里配置分包插件,在真机预览,可以直接跳分包插件的页面;

异常情况:宿主工程下,在宿主工程里配置线上插件版本1.0.0版本,在宿主小程序工程里直接进分包插件,报错页面不可用;

真机小程序环境:

报错信息:


测试工程代码:(异常情况:直接运行miniprogram小程序工程,进分包插件1.0.0版本的页面)

https://developers.weixin.qq.com/s/RTtz36mw7Cns

回答关注问题邀请回答
收藏

1 个回答

  • 工号 019743
    工号 019743
    01-20

    是不是 这个插件

    1.0.0 版本就是没有这个页面呢

    01-20
    有用
    回复 1
    • 画白
      画白
      01-20
      本地测试是没问题,发布到线上后,先进分包页面再进插件页面也是ok的,但是直接进分包的插件页面就报这个错误
      01-20
      回复
登录 后发表内容
问题标签