收藏
回答

求助各位老哥! 开发者工具鼠标光标在模拟器无显示是什么问题?

鼠标在这还有显示,在下面页面里没显示出来...第一次遇到这问题 百度也没找到解决方法..小白求助各位老哥!

回答关注问题邀请回答
收藏

4 个回答

  • 工号 019743
    工号 019743
    03-09

    统一收集信息

    https://developers.weixin.qq.com/community/develop/doc/000842932201c8a519db1859656400?fromCreate=0

    03-09
    有用
    回复
  • 侯睿斌
    侯睿斌
    2020-04-30

    我也是今天刚升级到1.02.1911180那个那个版本,然后就出现了这种情况。然后我搜索了一下,早在1月6号,就有人提出这个问题了,至今都没有解决,真的服气!

    之前用的1.02.18的版本,好好的,一点问题都没,今天想更新一下,发现不让预览了,我才更新的。。。。真的烦

    2020-04-30
    有用
    回复 2
    • 摇了摇头
      摇了摇头
      2020-05-01
      控制面板->鼠标->指针与轨迹 只能是这个方法了 治标不治本 好难受
      2020-05-01
      回复
    • 工号 019743
      工号 019743
      03-12回复摇了摇头
      以Intel核显为例,在显卡控制面板里选择「显示-量化范围」(在nvidia那边叫动态范围),里面有三项:默认范围 Default Range有限范围 Limited Range全范围 Full Range勾上「全范围」,保存,看看chrome里那个小圆点是不是出来了?




      作者:苏莉安
      链接:https://www.zhihu.com/question/48587059/answer/146822282
      来源:知乎
      著作权归作者所有。商业转载请联系作者获得授权,非商业转载请注明出处。
      03-12
      回复
  • 是柿子啊
    是柿子啊
    2020-04-27

    鼠标不显示?

    2020-04-27
    有用
    回复 4
    • 摇了摇头
      摇了摇头
      2020-04-27
      对的 重装后鼠标也没显示...
      2020-04-27
      回复
    • 摇了摇头
      摇了摇头
      2020-04-27回复摇了摇头
      重装开发者工具后还是不显示 不知道是什么问题 前几天是可以的
      2020-04-27
      回复
    • 是柿子啊
      是柿子啊
      2020-04-28回复摇了摇头
      试下打开控制面板->鼠标->指针与轨迹
      开启鼠标轨迹,就可以显示了
      2020-04-28
      回复
    • 摇了摇头
      摇了摇头
      2020-04-28回复是柿子啊
      想请问下除了这个还有其他方法吗,因为不习惯有轨迹。。
      2020-04-28
      回复
  • 七分
    七分
    2020-04-27

    一般遇到工具问题建议重新下载最新版

    2020-04-27
    有用
    回复 4
    • 摇了摇头
      摇了摇头
      2020-04-27
      这样难受吗hh..好吧 谢谢老哥
      2020-04-27
      回复
    • ipeng
      ipeng
      2020-04-27
      我现在只用开发工具预览,编码用vsCode,官方开发工具问题有点多。
      2020-04-27
      回复
    • 摇了摇头
      摇了摇头
      2020-04-27回复ipeng
      预览有时也要点跳转 所以看不到光标
      2020-04-27
      回复
    • 摇了摇头
      摇了摇头
      2020-04-27
      老哥我重装了还是不行..
      2020-04-27
      1
      回复
登录 后发表内容
问题标签