收藏
回答

新版开发工具某些wxml标签不能识别?

<wxs src="../../lib/lib.wxs" module="wxs" />这样写就不行;
<wxs src="../../lib/lib.wxs" module="wxs" ></wxs>这样写才行;

这样写开发工具是不识别的,但是可以正常运行,只是编辑窗口样式颜色显示不正常。

是什么原因?

是我哪个开发没打开吗?

最后一次编辑于  2020-09-14
回答关注问题邀请回答
收藏

4 个回答

  • Albert Einstein
    Albert Einstein
    2020-09-14

    具体是哪个工具版本号?

    2020-09-14
    有用
    回复 1
    • 老张
      老张
      2020-09-14
      1.03.2008270
      2020-09-14
      回复
  • 工号 019743
    工号 019743
    2020-09-14

    老哥,没看懂你的问题

    2020-09-14
    有用
    回复 3
    • 老张
      老张
      2020-09-14
      这样半段的写法不能识别,必须是
      2020-09-14
      回复
    • 工号 019743
      工号 019743
      2020-09-14回复老张
      着色不对?
      2020-09-14
      回复
    • 老张
      老张
      2020-09-14回复工号 019743
      看图片的下半部全部都是一种蓝色,
      2020-09-14
      回复
  • 子不语
    子不语
    2020-09-14

    可能是新版编辑器bug吧

    请学会如何「提问」(👈戳我)【个体工商户】微信认证问题(👈戳我)

    2020-09-14
    有用
    回复
  • 微喵网络
    微喵网络
    2020-09-14

    截个图来看看

    2020-09-14
    有用
    回复 1
    • 老张
      老张
      2020-09-14
      已补充。
      2020-09-14
      回复
登录 后发表内容
问题标签