收藏
回答

开发工具调试基础库版本不够用,最高只有2.7.5,但真机上是2.7.7

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 需求 Windows 1.02.1907160



最后一次编辑于  07-19  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

2 个回答

  • nickname
    nickname
    07-19

    你好,那个报错不是因为基础库的问题哈,可参考:

    开发者工具真机调试常见报错解答

    https://developers.weixin.qq.com/community/develop/doc/000cca451006984364d8a94c351808

    07-19
    赞同
    回复 1
    • 自酌一杯酒
      自酌一杯酒
      07-19
      好的,谢谢,我去重新下个开发版本再看看。但我还是觉得调试库引起的,试了几个手机基础调试库<=2.7.5的不会报这个错。 有两部手机调试库是2.7.7的都报这个错了
      07-19
      赞同
      回复