收藏
回答

Uncaught RangeError: Maximum call stack size exc?

代码片段 https://developers.weixin.qq.com/s/JSmT9dmx7OcU

  1. 新建代码片段

  2. npm init

  3. npm install crypto-js

  4. index.js 中引用,即报这个错误,请求帮助,谢谢

回答关注问题邀请回答
收藏

4 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    2019-10-18
    我们看看
    2019-10-18
    有用
    回复
  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    2019-10-18
    我们看下
    2019-10-18
    有用
    回复
  • 社区技术运营专员-小柿子
    社区技术运营专员-小柿子
    2019-10-21

    工具版本是?

    2019-10-21
    有用
    回复 2
    • 𠃊N
      𠃊N
      2019-10-21
      版本号报不上来了,今天上午已更新新版本。菜单里面有个:版本回退(1.02.1909111)或许是这个版本吧。

      这个问题昨天花了不少时间,最后发现的确是工具的问题,用另外电脑上的老版本开发者工具 npm install crypto-js,没有报错,将安装的crypto-js.js文件拷贝回来,可以正常使用了。
      2019-10-21
      回复
    • 𠃊N
      𠃊N
      2019-10-21
      用刚刚更新的 1.02.1910121 版本,也还是会有这个同样的报错
      2019-10-21
      回复
  • 𠃊N
    𠃊N
    2019-10-19

    新版本的开发者工具会报错,老版本的正常,哎

    2019-10-19
    有用
    回复 3
    • Autumn
      Autumn
      2019-11-12
      我也有同样的问题 怎么解决,换老版本工具么?
      2019-11-12
      回复
    • 𠃊N
      𠃊N
      2019-11-12
      使用老版本的开发工具,可以正常使用,然后拷贝出crypto-js.js文件,放到新版本的开发工具中,可以正常使用
      2019-11-12
      回复
    • PatYang
      PatYang
      2019-11-17回复𠃊N
      使用老版本也不行哎,具体还有啥咋操作吗?
      2019-11-17
      回复
登录 后发表内容
问题标签