收藏
回答

为什么微信版本已经是最新的版本依旧提示微信版本过低?

客户微信版本 7.0.8

系统 ios

小程序基础库 2.7.1

appid wx74309fbdc1c2e03c

客户打开小程序后提示需要更新微信,但是前往应用市场发现微信已经是ios上的最新版本7.0.8

请问这是为什么?

确定只在部分用户手机上复现

看到社区也有很多类似的问题,可是都是提交了日志以后就没有下文了~


最后一次编辑于  2019-12-16
回答关注问题邀请回答
收藏

4 个回答

  • 苗春雨
    苗春雨
    2019-12-16

    可能就是这个版本不支持,比如我的ipod之前最新的版本也不行。。。可能跟手机os也有关系,这个版本的os只支持到某个低版本的微信。

    2019-12-16
    赞同
    回复 2
    • 李行知
      李行知
      2019-12-16
      也就是说虽然微信明面上的版本是7.0.8但是实际上跟其他版本上的7.0.8的微信又差异,导致里面的基础班版本没有一起上去吗?
      2019-12-16
      回复
    • 苗春雨
      苗春雨
      2019-12-16回复李行知
      可能是,但是我也不是特别清楚。因为我当年(现在不是了)ipod就有这个问题。小程序无法使用,但是同样的iphone没问题
      2019-12-16
      回复
  • 小满
    小满
    2019-12-16

    问题就是用户微信版本过低。。之前天天这样,最后跑城市里确认这个问题。

    2019-12-16
    赞同
    回复 2
    • 李行知
      李行知
      2019-12-16
      可是用户已经没有办法更新了啊。。。难道需要让用户删了重新下载吗。。。
      2019-12-16
      回复
    • 小满
      小满
      2019-12-16回复李行知
      这也是解决个办法。。下拉删除
      2019-12-16
      回复
  • 
    
    2019-12-16

    再设置低点 看下。。或者让用户重新登录下

    2019-12-16
    赞同
    回复
  • 一世倾心
    一世倾心
    2019-12-16

    这个基础库也是够低的了,或者可以尝试换一个基础库,有可能是基础库的问题


    2019-12-16
    赞同
    回复 2
    • 李行知
      李行知
      2019-12-16
      基础库的问题是指什么问题呢?因为我们里面用到了很多2.7.1以后才有的特性,所以如果调低基础库得话就会比较的麻烦了,调高可以吗?
      2019-12-16
      回复
    • 一世倾心
      一世倾心
      2019-12-16回复李行知
      调高好像也不行吧,或者说你直接用最新的那个版本库,或者比最近低1-2个的版本库试试
      2019-12-16
      回复
登录 后发表内容
问题标签