收藏
回答

云开发兼容问题

问题模块 框架类型 问题类型 终端类型 AppID 基础库版本
云开发 小程序 Bug 客户端 wx1b25ba5b0d845915 2.2.3

兼容性问题

注意,云开发能力从基础库 2.2.3 开始支持,现在 2.2.3 或以上的基础库没有完全覆盖所有用户(目前约 90% ),如需使上传的代码能够覆盖全量用户,请做以下特殊处理:

  • 在 app.json / game.json 中增加字段 "cloud": true

指定后云能力可以在所有基础库中使用,并且如果云能力有更新,并不会随着基础库升级而自动升级,需在后续版本发布后重新上传。如 2.2.4 发布后,需重新上传才能将云能力更新至 2.2.4 版本的云能力。

请问,云开发,在配置  cloud :true 时, 是否能兼容 2.2.3 以下的版本,使用云 函数

最后一次编辑于  2018-11-06
回答关注问题邀请回答
收藏

1 个回答

  • 黄牌下场啦
    黄牌下场啦
    2018-11-07

    如需使上传的代码能够覆盖**全量**用户


    是可以的拉


    ---



    2018-11-07
    赞同 1
    回复 2
    • Alex
      Alex
      2018-11-07

      只问,是不是,兼容所有版本, 设置后?  云开发 ,云函数,能在低版本兼容

      2018-11-07
      回复
    • 黄牌下场啦
      黄牌下场啦
      2018-11-07回复Alex

      从文档来看




      ---


      2018-11-07
      回复
登录 后发表内容