收藏
回答

ad组件在不同基础库下的问题?

在基础库为1.9.4时,有<ad>组件时页面渲染不会有总是,

1.7.4时也不会有问题

------

但是在1.9.2时,<ad>组件会加载出错。

图一 1.9.4 没问题


图二 1.7.4 没问题


图3 1.9.2 有问题


最后一次编辑于  08-06
回答关注问题邀请回答
收藏

1 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    08-07

    ad组件基础库1.9.94开始支持的哦,低版本的基础库问题建议是切换至更高的基础库版本进行开发调试

    08-07
    赞同
    回复 2
    • Staton Lee
      Staton Lee
      08-07
      但是1.7.4和1.9.4基础库下使用组件也没问题啊,只是不显示而已。也不报错啊。1.9.2就报错了。影响了,麻烦看一下
      08-07
      回复
    • 社区技术运营专员-娇华
      社区技术运营专员-娇华
      08-07回复Staton Lee
      低基础库版本问题基本很难回去维护了哦。所以建议使用更高的基础库来调试
      08-07
      回复
问题标签