收藏
回答

IOS9内置微信浏览器,JS运行不了



有的机型可以执行成功这个ajax,有的机型不行,目前出现问题的(iphone6s IOS9.3版本的机型)

回答关注问题邀请回答
收藏

3 个回答

  • 香蕉不是笨啦啦
    香蕉不是笨啦啦
    2019-07-12

    IOS9好像不支持es6,什么let const全部白搭,还要转译

    2019-07-12
    赞同 1
    回复 1
    • 97
      97
      2019-07-12
      是这样,IOS9太老了
      2019-07-12
      回复
  • 连胜
    连胜
    2019-07-12

    es6转一下es5就可以了

    2019-07-12
    赞同
    回复
  • 祺爸💎
    祺爸💎
    2019-07-12

    我的6s都升到12了

    2019-07-12
    赞同
    回复
登录 后发表内容