收藏
回答

升级到1.05.2103190版本后提示找不到自定义的组件

框架类型 问题类型 操作系统 工具版本
小程序 Bug Windows 1.05.2103190

[ pages/car/car.json 文件内容错误] pages/car/car.json: ["usingComponents"]["canvas-car"]: "../../components/canvas-car/canvas-car" 未找到

但上面的路径是有相应的组件的

回答关注问题邀请回答
收藏

1 个回答

  • cover
    cover
    03-29

    请具体描述问题出现的流程,并提供能复现问题的简单代码片段便于我们排查哈(https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html)。

    03-29
    有用
    回复
登录 后发表内容
问题标签