收藏
回答

今天更新最新版(1.02.2004152)开发者工具后bug来了,惊喜不?

更新最新版后加载首页就出现这问题: TypeError: Invalid attempt to destructure non-iterable instance ,切换哪一个基础库版本都没用!!!

回退到上一个版本(1.02.2004102)又没事了

正常的如图

bug 版本如图

回答关注问题邀请回答
收藏

8 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    2020-04-16

    问题未复现,请具体描述问题出现的流程,并提供能复现问题的简单代码片段https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html

    2020-04-16
    有用
    回复
  • 小叶子
    小叶子
    2020-06-08

    我的稳定版也报呀

    2020-06-08
    有用 1
    回复
  • 安铭~charles
    安铭~charles
    2020-12-10

    我也遇到这个问题, 目前的解决方案是, 清除缓存, 但是这个不是个完美的解决方案 , 希望官方重视, 把这个bug 修复了!! 目前最新版本 1.03.2011120 还是出现这个问题!

    2020-12-10
    有用
    回复
  • 逗
    2020-05-19

    您好,现在这个问题解决了吗,我也遇到,无法解决

    2020-05-19
    有用
    回复
  • 强大的强
    强大的强
    2020-04-16

    使用wx.redirectTo的时候就会报这个。。。

    2020-04-16
    有用
    回复
  • 😏 WillyBen Chan
    😏 WillyBen Chan
    2020-04-16

    好多报错啊,调试器中的wxml不断闪烁

    2020-04-16
    有用
    回复 1
    • 社区技术运营专员-娇华
      社区技术运营专员-娇华
      2020-04-16
      报错截图提供下,给下工具的版本号,wxml闪烁问题未复现,能否提供下复现的GIF图或者视频
      2020-04-16
      回复
  • 辰
    2020-04-16

    我也遇到了,无限报错

    2020-04-16
    有用
    回复 9
    查看更多(4)
  • 豹富
    豹富
    2020-04-16

    你用的开发版,不是稳定版,没bug才不正常

    2020-04-16
    有用
    回复 1
    • 一点啊
      一点啊
      2020-04-16
      这解释靠谱
      2020-04-16
      回复
登录 后发表内容
问题标签