收藏
回答

live-palyer同级渲染后必须由cover-view覆盖

框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
小程序 Bug live-player 客户端 7.0.4 2.6.6


live-player不是已经支持同层渲染了吗?可是还是只能用cover-view进行覆盖,用view来写的话,会被live-player覆盖掉

回答关注问题邀请回答
收藏

1 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    2019-04-26

    live-player目前还不支持同层渲染,我们会尽快支持上

    2019-04-26
    有用
    回复 26
    • 沫笺
      沫笺
      2019-04-26

      可是有看到这个说近一两个版本会支持同层渲染,那时候的版本才2.4.0左右。而且之前cover-view里只能放在live-player里面才能覆盖,现在与live-player是同级也可以覆盖了,所以是live-player还未完全支持同层渲染吗?

      2019-04-26
      回复
    • 社区技术运营专员-娇华
      社区技术运营专员-娇华
      2019-04-28回复沫笺

      目前还没有支持的,下个微信版本才支持

      2019-04-28
      回复
    • 沫笺
      沫笺
      2019-07-18回复社区技术运营专员-娇华
      live-player什么时候支持同层渲染呢?从过年等到了现在。。。。
      2019-07-18
      回复
    • 社区技术运营专员-娇华
      社区技术运营专员-娇华
      2019-07-18回复沫笺
      7.0.5的客户端版本已经支持了,但是要等基础库2.8.0发布
      2019-07-18
      回复
    • 沫笺
      沫笺
      2019-07-18回复社区技术运营专员-娇华
      我查了一下客户端7.0.5的基础库是2.7.7,但是微信开发者工具是2.7.5,你这边说的等2.8.0是等开发者工具的还是客户端的基础库呢?还有同步的live-pusher,map,canvas是否也会支持同层渲染呢
      2019-07-18
      回复
    查看更多(21)
登录 后发表内容