收藏
回答

使用开发工具加载小程序一直提示“invalid scope 没有权限,请先开通云服务”,是怎么回事?

回答关注问题邀请回答
收藏

4 个回答

  • brave
    brave
    2020-04-07

    上面点一下云开发的图标,开通一下

    2020-04-07
    有用 3
    回复 4
    • Tom
      Tom
      2020-04-07
      请问一下,这个云开发图标是在哪里开通的?小程序管理平台吗?
      2020-04-07
      回复
    • brave
      brave
      2020-04-07回复Tom
      按照上面大佬Admin²⁰²⁰的回答去开通
      2020-04-07
      回复
    • Tom
      Tom
      2020-04-07回复brave
      好的,谢谢
      2020-04-07
      回复
    • Kobe
      Kobe
      2021-02-28
      你好,我的云开发按钮是暗掉的,我该怎么办?
      2021-02-28
      回复
  • Admin²⁰²²
    Admin²⁰²²
    2020-04-07

    代码里有云开发相关代码,但是你没开通这个功能所以提示,建议从下面的入口进入云开发,按相关引导完成开通。然后搜索相关基础教程,了解和熟悉云开发,估计代码里还有很多云开发相关的代码:

    2020-04-07
    有用 2
    回复 4
    • Tom
      Tom
      2020-04-07
      好的,谢谢
      2020-04-07
      回复
    • silverdew
      silverdew
      2020-05-01
      谢谢
      2020-05-01
      回复
    • Admin²⁰²²
      Admin²⁰²²
      2020-05-01回复Tom
      不客气,这是我应该做的~能帮到你是我的荣幸!如果觉得有帮助的话请在顶部回复里点个有用。让其他人碰到同类问题时少走弯路~
      2020-05-01
      3
      回复
    • Kobe
      Kobe
      2021-02-28
      你好,我的云开发按钮是暗掉的,我该怎么办?
      2021-02-28
      回复
  • 雯雯雯
    雯雯雯
    2020-07-20

    开发工具中开通了云开发,并且可以请求得到,但是手机预览调试报错:cloud.init error,没有权限请先开通云服务。请问是怎么回事

    2020-07-20
    有用 1
    回复 1
    • Laidz
      Laidz
      2020-08-01
      相同情况,顶下
      2020-08-01
      回复
  • 蜻蜓科技、汪华
    蜻蜓科技、汪华
    2020-06-01

    我也遇到这样的问题了 ,处理不了

    2020-06-01
    有用
    回复
登录 后发表内容
问题标签