收藏
回答

更新开发者工具1.03.2012120之后,云函数本地安装依赖报错?已解决!

最后一次编辑于  01-11
回答关注问题邀请回答
收藏

2 个回答

  • 龙虾狂魔
    龙虾狂魔
    01-11

    2021-01-11更新到了你的这个版本,新建云开发小程序后也遇到了这个问题

    解决方法:关闭微信开发者工具,命令行切换到某个云函数目录下手动执行 npm install,安装完成后在打开微信开发者工具进行本地调试;后续其他云函数的依赖可以直接在开发者工具引导安装


    01-11
    有用 2
    回复 2
    • 王马利
      王马利
      01-11
      非常感谢,试了一下,已经解决问题了
      01-11
      回复
    • 龙虾狂魔
      龙虾狂魔
      01-12回复王马利
      不用谢,我也刚入坑小程序开发,共同进度,构建更完善的社区环境
      01-12
      回复
  • 王马利
    王马利
    01-11

    外部终端安装依赖成功后,我又不能打开多项目了,工具直接崩了,最有效的解决办法,回退版本就啥毛病木有了,上一版本:

    https://developers.weixin.qq.com/community/minihome/doc/0000a0b95a8800310f5b95eca5c801

    01-11
    有用
    回复
登录 后发表内容
问题标签