收藏
回答

.openapi.security.msgSecCheck?

之前使用云调用都正常,今天怎么一直错误。

2019-09-14T23:35:23.351Z  { Error: errCode: -501001 resource system error | errMsg: security.msgSecCheck:fail signature calculated is different from client signature

at new CloudSDKError (/var/user/node_modules/wx-server-sdk/index.js:6366:28)

at Object. (/var/user/node_modules/wx-server-sdk/index.js:421:35)

at step (/var/user/node_modules/tslib/tslib.js:136:27)

at Object.next (/var/user/node_modules/tslib/tslib.js:117:57)

at fulfilled (/var/user/node_modules/tslib/tslib.js:107:62)

at

at process._tickCallback (internal/process/next_tick.js:188:7)

errCode: -501001,

errMsg: 'security.msgSecCheck:fail signature calculated is different from client signature' }

最后一次编辑于  2019-09-15
回答关注问题邀请回答
收藏

3 个回答

  • i
    i
    2019-09-14

    大家今天的文本安全审核都没问题吗?我这是出了什么问题呢

    2019-09-14
    有用 1
    回复
  • Ulyss
    Ulyss
    2019-09-16

    麻烦提供下 appid 和 操作时间

    2019-09-16
    有用
    回复 10
    • i
      i
      2019-09-16
      appId: wxeffda20f1d2289a0 从9/14到9/16
      2019-09-16
      回复
    • Ulyss
      Ulyss
      2019-09-16回复i
      麻烦升级 wx-server-sdk 到 最新版本,看问题是否解决
      2019-09-16
      回复
    • i
      i
      2019-09-16回复Ulyss
      请教下怎么升级?
      2019-09-16
      回复
    • Ulyss
      Ulyss
      2019-09-16回复i
      npm install wx-server-sdk 或 package.json 里面 wx-server-sdk 的版本改到最新版本,然后重新安装依赖
      2019-09-16
      回复
    • i
      i
      2019-09-16回复Ulyss
      "dependencies": { "wx-server-sdk": "latest" }云函数中不应该自动引用最新版本吗
      2019-09-16
      回复
    查看更多(5)
  • Rover
    Rover
    2019-09-15

    我也遇到了

    2019-09-15
    有用
    回复
登录 后发表内容
问题标签