收藏
回答

wx.canIUse('getMenuButtonBoundingClientRect')布尔值错误

框架类型 问题类型 操作系统 工具版本
小程序 Bug Windows 1.02.19007300







官方文档说明2.1.0基础库之后才支持 但是目前只有到2.6.2及以上才支持




回答关注问题邀请回答
收藏

3 个回答

  • 小程序技术专员-sanford
    小程序技术专员-sanford
    2019-09-19

    262以前的基础库canIuse数据不全导致的。要兼容旧的判断的话可以用wx.getMenuButtonBoundingClientRect 是否存在判断

    2019-09-19
    赞同 1
    回复 1
    • Fight For Better
      Fight For Better
      2019-09-19
      好的 谢谢
      2019-09-19
      回复
  • 《考驾俱乐部》
    《考驾俱乐部》 发表于H5端
    03-17
    老是错误值呀
    03-17
    赞同
    回复
  • 迷失de夏天
    迷失de夏天
    2019-11-07

    你好,要兼容旧的判断的话可以用wx.getMenuButtonBoundingClientRect 是否存在判断,代码该怎么写

    2019-11-07
    赞同
    回复
登录 后发表内容
问题标签