收藏
回答

使用automator时为什么会报SDKVersion版本过低?我的本地版本明明为2.12.1

project.config.json中版本如下

最后一次编辑于  11-17
回答关注问题邀请回答
收藏

2 个回答

  • 开发者工具 红帽
    开发者工具 红帽
    11-17

    看下这里显示是什么

    11-17
    有用
    回复 1
    • -
      -
      11-17
      感谢回答,解决了。本地设置的2.12.1,但miniProgram.checkVersion该方法是去C:\Users\admin\AppData\Local\微信开发者工具\User Data找的以前设置的版本。我直接将其删除就能正常读取了
      11-17
      回复
  • -
    -
    11-17

    有官方解答一下吗?

    11-17
    有用
    回复
登录 后发表内容
问题标签