收藏
回答

微信web开发者工具更新提示:无法写入文件openssl.lib

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug Windows 1.02.1809101

- 当前 Bug 的表现(可附上截图)


- 预期表现

无法更新,重装也不行

- 复现路径


- 提供一个最简复现 Demo


最后一次编辑于  2018-09-11  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

1 个回答

  • 邓坤力
    邓坤力
    2018-09-11

    安装的时候是否开着旧版开发者工具?如果是的话先关掉开发者工具再安装试试呢

    2018-09-11
    赞同
    回复 5
    • 小蒿🇨🇳🇭🇰
      小蒿🇨🇳🇭🇰
      2018-09-11

      我也出现了类似的抽取错误提示,提示“未安装成功”,然后退出,再打开开发者工具 就会报另一个错误


      求解

      2018-09-11
      回复
    • 邓坤力
      邓坤力
      2018-09-11回复小蒿🇨🇳🇭🇰

      安装的时候是否开着旧版开发者工具?如果是的话先关掉开发者工具再安装试试呢

      2018-09-11
      回复
    • 热爱跑步的小黄
      热爱跑步的小黄
      2018-09-11回复邓坤力

      现在已经全部删除干净了,还是各种提示无法写入,只是每次无法写入的文件都不同


      2018-09-11
      回复
    • 邓坤力
      邓坤力
      2018-09-11回复热爱跑步的小黄

      打开任务管理器是否可以看得到开发者工具的进程?如果看得到的话在任务管理器中将其退出然后再安装试试呢

      2018-09-11
      回复
    • 热爱跑步的小黄
      热爱跑步的小黄
      2018-09-11回复邓坤力

      可以了,删除干净后重启了电脑

      2018-09-11
      回复