收藏
回答

npm构建报这个错?


搞了很久了 没头绪 有大佬知道吗

回答关注问题邀请回答
收藏

2 个回答

  • Jation
    Jation
    06-30

    工具版本号提供一下

    06-30
    有用
    回复 1
  • 胖丫么胖
    胖丫么胖
    06-30

    npm装的包 然后引用出现错误?

    06-30
    有用
    回复 4
    • LLX~梁木子雄
      LLX~梁木子雄
      06-30
      是的 npm装的vant-weapp 第一次构建没有错 引用popUp组件也没有问题 但是引用dialog组件就引用不到 然后我到miniprogram_npm下看不到dialog组件 node_modules下面是有的 再次构建就错了
      06-30
      回复
    • 胖丫么胖
      胖丫么胖
      06-30回复LLX~梁木子雄
      装的哪个版本的vant-weapp
      06-30
      回复
    • LLX~梁木子雄
      LLX~梁木子雄
      06-30
      最新的v1.3.3
      06-30
      回复
    • 胖丫么胖
      胖丫么胖
      06-30回复LLX~梁木子雄
      嗯,给你邀请了个官方童鞋来看。。
      06-30
      回复
登录 后发表内容
问题标签