收藏
回答

版本兼容性问题,测试经常访问老代码,每次自动测试都错误,经常人工审核也有问题?

问题模块 AppID
审核 wxf6774e65a785c9f4

提交代码后,腾讯自动会立即访问页面,每次我们的后台都报错,因为每次都是访问旧版本,然后人工审核也一样,提示签名错误。原因是版本1~x,签名用signA , 版本x+1以后就用签名signB,所以不兼容旧版本。从 版本x+1 以后 ,只要有更新,客户端访问都会有提示更新代码,更新后才访问,所以从 版本x+1 以后 不会存在 这种兼容性问题,希望腾讯自动化访问页面时是最新代码,和人工审核也是。现在基本每次审核都要说明情况再次提审,很少情况下可以直接通过。

回答关注问题邀请回答
收藏

1 个回答

  • 小程序运营专员-木易
    小程序运营专员-木易
    02-11

    你好,经核实,你的小程序最新提审版本审核已完成,请留意站内信

    02-11
    赞同
    回复 1
    • Sam
      Sam
      21小时前
      不是想解决一次问题,是想以后审核都不会有这种问题
      21小时前
      回复
登录 后发表内容
问题标签