收藏
回答

页面不存在问题?onPageNotFound error

收到用户反馈

我这个页面是设置页面,没有分享出去,也没有别的入口,完全是自己小程序内的跳转

这样也可能显示页面不存在???



报警如下:


版本也是最新的,前几天才开始有的,之前这方面没什么反馈

安卓7.0.10




客户端为什么越更新越多问题?

最后一次编辑于  01-10
回答关注问题邀请回答
收藏

4 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    01-10

    你好,麻烦再重现一次,在手机微信那里上传下日志: 我->设置->帮助与反馈右上角有个上报日志的入口,麻烦提供一下微信号,时间点

    01-10
    有用
    回复 6
    • Zzx
      Zzx
      01-10
      重现不了,用户删除重进就好了
      01-10
      回复
    • 心璨2020
      心璨2020
      02-01
      我们也遇到了这个问题,页面在分包,页面路由没改过。突然有 vivo 手机用户反馈页面不存在,也是通过删除小程序才恢复的。之前都没有这个问题。
      02-01
      回复
    • Zzx
      Zzx
      02-11
      为什么这么久了还是有这个问题
      02-11
      回复
    • 社区技术运营专员-娇华
      社区技术运营专员-娇华
      02-12回复Zzx
      麻烦复现时按照上面的步骤上传日志,提供下微信号,时间点(格式:9:56)
      02-12
      回复
    • Zzx
      Zzx
      02-26回复社区技术运营专员-娇华
      目前还是有很多这个问题,每次用户重新进就好了,或者说,有没有办法让他不报警?
      02-26
      回复
    查看更多(1)
  • Mr王
    Mr王
    04-27

    怎么说,我是mpvue分包

    04-27
    有用
    回复
  • 陈
    01-10

    为什么我看不到你在回复谁,是出BUG了还是他把回复删除了?

    01-10
    有用
    回复 14
    • Zzx
      Zzx
      01-10
      他删除了,说我可能是路由写错了,我说我没改过路由……
      01-10
      回复
    • 陈
      01-10回复Zzx
      报警的那两个页面你是有的吗?
      01-10
      回复
    • Zzx
      Zzx
      01-10回复
      有啊,都有的,而且没有外部入口
      01-10
      回复
    • 陈
      01-10回复Zzx
      本地测试没这个问题吧
      01-10
      回复
    • Zzx
      Zzx
      01-10回复
      以前也偶尔有报警,但是昨天直接来了两个截图页面不存在的用户,这谁顶得住啊
      01-10
      回复
    查看更多(9)
  • Zzx
    Zzx
    01-10

    不是必现,是偶现,虽然只有两个用户反馈,但是我觉得问题很大

    01-10
    有用
    回复 2
    • Zzx
      Zzx
      01-10
      不是代码问题,因为之前一直没问题,我也从没改过路由方面的东西
      01-10
      回复
    • Zzx
      Zzx
      01-10
      跟分包有关系吗?这个页面是分包的,已经存在很久了
      01-10
      回复
登录 后发表内容
问题标签