收藏
回答

开发工具更新到1.02.1910120版本后代码上传失败,是什么原因?

开发工具更新到1.02.1910120版本后代码上传失败,失败提示如下,这是什么原因?更新前(1.02.1907300版本)上传没有任何问题的,麻烦官方人员看下。搞得以后都不敢更新了


回答关注问题邀请回答
收藏

2 个回答

  • 红帽
    红帽
    2019-11-08

    你的项目是用 typescript 写的吗?又或者启用了预处理命令?

    2019-11-08
    赞同
    回复
  • Vic
    Vic
    2019-10-22

    请具体描述问题出现的流程,并提供能复现问题的简单代码片段(https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html)。

    2019-10-22
    赞同
    回复 1
    • 阿福
      阿福
      2019-10-22
      刚刚不是有官方的人员回复说“问题已复现,将在下个版本中修复了”吗?,怎么你又把答案改了?再说这个是上传时出现的错误,根据这错误,整个项目都搜遍了根本找不到“true_true_true_false_production”这东西,未更新版本之前上传到没问题的。请认真看问题,是“更新了版本、上传时”出现错误的,我回退版本后上传没有任何问题。
      2019-10-22
      回复
登录 后发表内容
问题标签