收藏
回答

低版本微信无法调起订阅消息接口?

测试机型iphone7  微信版本7.0.3  ios版本11.2

该机型在真机实测的时候发现小程序端页面无法弹出对应的订阅消息授权弹框,想问下各位在真机模拟的时候有没有碰到同样的情况

回答关注问题邀请回答
收藏

3 个回答

  • Butterfly。
    Butterfly。
    2019-10-31


    2019-10-31
    赞同 1
    回复
  • 拾忆
    拾忆
    2019-10-31

    基础库2.8.2以上~

    低版本的兼容参考官方公告内的回复。

    2019-10-31
    赞同 1
    回复 3
    • 大漠
      大漠
      2019-10-31
      低版本兼容方法的地址在哪里,我找了半天没找到?求个链接
      2019-10-31
      回复
    • 大漠
      大漠
      2019-10-31
      已查阅文档,不过也只是做基础库版本判断,让低版本的人去升级微信。。。。。
      2019-10-31
      回复
    • 拾忆
      拾忆
      2019-10-31回复大漠
      2019-10-31
      1
      回复
  • 大漠
    大漠
    2019-11-04

    谢谢回复,这样我就放心了

    2019-11-04
    赞同
    回复
登录 后发表内容
问题标签