收藏
回答

如何判断这个安卓机型是否支持同层渲染?

有个帖子上回复说bindrendererror来判断,但我在map的api上没看到这个绑定事件,试了一下也不打印东西啊

<map class="map" id="map" longitude="{{longitude}}" latitude="{{latitude}}"  show-location="true" scale="{{scale}}" markers="{{markers}}" bindmarkertap="makertap" bindrendererror="getError"></map>
getError(error){
  console.log('同层渲染',error);
}
回答关注问题邀请回答
收藏

2 个回答

  • Mr.Zhao
    Mr.Zhao
    02-24

    判断版本号

    02-24
    有用
    回复 5
    • 个么么么么
      个么么么么
      02-24
      我看了 vconsole SDKVersion 是2.10.1  brand是OnePlus 具体看什么版本
      02-24
      回复
    • Mr.Zhao
      Mr.Zhao
      02-24回复个么么么么
      SDKVersion
      02-24
      回复
    • 个么么么么
      个么么么么
      02-24
      我小米的手机 SDKVersion 也是2.10.1 可以同层渲染,一加的手机SDKVersion也是2.10.1,就不可以,怎么判断~
      02-24
      回复
    • Mr.Zhao
      Mr.Zhao
      02-24回复个么么么么
      这种就没法判断了,手机兼容了。比如video 2.4.0起可以同层,不代表全部手机都可以
      02-24
      回复
    • 个么么么么
      个么么么么
      02-24
      好的,谢谢
      02-24
      回复
  • 个么么么么
    个么么么么
    02-24

    我想通过判断 来区分是否支持同层渲染 用 cover-view来兼容下 舍弃一些功能~

    02-24
    有用
    回复 1
    • Yb
      Yb
      04-15
      您好,这个问题解决了吗。我也遇到同样问题。bindrendererror根本无效
      04-15
      回复
登录 后发表内容
问题标签