收藏
回答

更新API




自动更新API接口报错:

最后一次编辑于  2018-06-26  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

1 个回答

  • 晨
    2018-06-26

    https://developers.weixin.qq.com/miniprogram/dev/api/getUpdateManager.html


    getUpdateManager需要基础库1.9.90及以上版本支持,低版本需要进行适配。请仔细阅读文档

    2018-06-26
    赞同
    回复 3
    • zd
      zd
      2018-06-26

      谢谢回答,目前使用的是2.1.1,依旧提示这个错误

      2018-06-26
      回复
    • 晨
      2018-06-26回复zd

      报错的设备运行的是2.1.1的基础库吗?

      2018-06-26
      回复
    • zd
      zd
      2018-06-26回复

      谢谢回答,理论上来说是2.1.1的基础库,
      因为假设是老版本的代码,他是没有更新API的,有更新API的基础库都是满足1.9.90以上条件的

      2018-06-26
      回复