收藏
回答

报错 End of file expected,这个该怎么解决请大佬们帮个忙?

问题类型 插件 AppID 插件版本号 AppID 微信版本 基础库版本
Bug wxdd3fb21151ccd338 2.0.2 wxdd3fb21151ccd338 6.5.3 2.0.2

报错 End of file expected,这个该怎么解决请大佬们帮个忙?


回答关注问题邀请回答
收藏

2 个回答

  • James¹⁰¹⁴
    James¹⁰¹⁴
    2020-10-05
    plugins前面少了逗号吧。看起来是少了什么标点符号。
    2020-10-05
    有用 2
    回复 1
    • ꧁꫞꯭小小虫虫꯭꫞꧂
      ꧁꫞꯭小小虫虫꯭꫞꧂
      2020-10-06
      这个开发文档就这点东西
      app。json 里面都加好了  
      但是不懂这个
      积分商城页
      path: plugin://wxdd3fb21151ccd338/index
      ##拼团首页
      path: plugin://wxdd3fb21151ccd338/act/index


      怎么弄
      2020-10-06
      回复
  • ꧁꫞꯭小小虫虫꯭꫞꧂
    ꧁꫞꯭小小虫虫꯭꫞꧂
    2020-10-05

    "plugins"{

        "vuvHuishiPlugin": {

        "version": "2.0.2",//

        "provider": "wxdd3fb21151ccd338"

        }


    2020-10-05
    有用 2
    回复 2
    • 你的闹钟
      你的闹钟
      2020-11-18
      有人解决这个问题吗
      2020-11-18
      回复
    • 笑看人生
      笑看人生
      05-29
      plugins上面少了一个  , 号
      05-29
      回复
登录 后发表内容
问题标签