收藏
回答

observers在2.6.4版本报错

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小程序 Bug 自定义组件-observers 工具 6.7.4 2.6.4

- 当前 Bug 的表现(可附上截图)

在2.6.0以上版本中,自定义组件中使用observers时setData会报以下错误:


- 预期表现


正常执行,不报错


- 复现路径


- 提供一个最简复现 Demo


最后一次编辑于  03-27
回答关注问题邀请回答
收藏

2 个回答