收藏
回答

微信已经是最新版本,仍然提示:“微信版本过低”

问题模块 框架类型 问题类型 操作系统 操作系统版本 手机型号 微信版本
客户端 小程序 Bug iOS 12.2 iPhone7 plus 7.0.3





最后一次编辑于  08-12
回答关注问题邀请回答
收藏

6 个回答

  • 社区技术运营专员-灵芝
    社区技术运营专员-灵芝
    08-12

    这种情况应该是你设置了最低基础库,7.0.3不是最新的微信版本,可以按提示更新一下微信

    08-12
    赞同
    回复 2
    • only🐰
      only🐰
      08-12
      好的,谢谢~
      08-12
      回复
    • 周鸿七
      周鸿七
      09-14回复only🐰
      请问您的问题解决了吗?我现在也是这样的
      09-14
      回复
  • 云淡风清
    云淡风清
    10-12

    也是同样情况,卸载了重新在腾讯官网下载安装在全是英文目录下,就没这样的提示了

    10-12
    赞同
    回复
  • 花辞树
    花辞树
    09-02

    我的手机iphone8plus 微信版本7.05 windows电脑端下载的微信版本2.6.8.65 也是最新版的,但是用手机扫二维码登录,显示微信版本过低无法登录,但是我用朋友的手机不管是安卓机还是苹果机都能登上去,其中一个是iphone7微信版本7.0.3,也能登上去。为什么我的手机登不上去?

    09-02
    赞同
    回复 5
    • 神秘人
      神秘人
      09-03
      先插个眼,我也是这种情况,你解决了吗?
      09-03
      回复
    • 王超君
      王超君
      09-05
      我也是!
      09-05
      回复
    • 入梦
      入梦
      09-05
      +1+1+1+1
      09-05
      回复
    • 惊木凡(金涛)
      惊木凡(金涛)
      09-17
      请问你的问题解决了么,我的也是这样
      09-17
      回复
    • 呒D甘既事
      呒D甘既事
      09-20
      我的也是这样
      09-20
      回复
  • 旭.Van Claude
    旭.Van Claude
    08-14

    这么狠吗,项目的基础库版本太高,大部分用户都需要更新微信的话,很容易导致小程序用户丢失

    08-14
    赞同
    回复
  • 陈锐
    陈锐
    08-12

    我们也遇到过;好像是微信版本最新不代表小程序版本是最新;微信内置的是小程序的稳定基础版;会在一定时间内自动更新

    08-12
    赞同
    回复
  • Young@杨
    Young@杨
    08-12

    最新的是7.0.5

    08-12
    赞同
    回复 1
    • only🐰
      only🐰
      08-12
      谢谢,我让用户升级一下试试
      08-12
      回复
问题标签