收藏
回答

insertLivePlayer:fail not support?

'<live-player />' 渲染失败,错误原因: insertLivePlayer:fail not support


回答关注问题邀请回答
收藏

3 个回答

  • 社区技术运营专员-灵芝
    社区技术运营专员-灵芝
    2019-12-09

    基础库版本是多少呢?可以切换一下基础库版本再试试

    2019-12-09
    赞同
    回复 3
    • 咔咔多
      咔咔多
      2019-12-09
      1.0.0的,如果要升级,目前升级哪个版本又稳定,功能有全面呢?网上说swiper里面不能放live-player标签,真的是这样吗?
      2019-12-09
      回复
    • 社区技术运营专员-灵芝
      社区技术运营专员-灵芝
      2019-12-09回复咔咔多
      不是开发工具测试的么?这里切换一下哈。基础库2.9.1开始,live-player组件支持同层渲染了
      2019-12-09
      回复
    • 咔咔多
      咔咔多
      2019-12-09回复社区技术运营专员-灵芝
      好的,哥哥我想再问您一个问题,帮帮忙哦!爱你哦!
      2019-12-09
      回复
  • 咔咔多
    咔咔多
    2019-12-09

    开了,我有一个页面可以正常打开的,复制到这个页面就是不行,

    2019-12-09
    赞同
    回复
  • 仙森ღ₅₂₀¹³¹⁴
    仙森ღ₅₂₀¹³¹⁴
    2019-12-09

    能写个代码片段么?

    2019-12-09
    赞同
    回复 4
登录 后发表内容
问题标签