收藏
回答

萌新求问!引入第三方UI库后,使用UI组件提示未找到?

引用了第三方UI库,cool-uni,pages.json配置easycom规则,使用了npm安装方式

在微信开发者工具中遇到如图问题

在浏览器中可以正常编译显示,但在微信开发者工具中就报错,请问怎么解决呢?

回答关注问题邀请回答
收藏

2 个回答

  • 微盟
    微盟
    02-22

    检查当前页面下JSON配置中 使用引用了需要使用的组件

    02-22
    有用
    回复
  • 氵每灬氵良
    氵每灬氵良
    02-18

    错误提示说找不到UI库的组件,这是什么原因呢?

    02-18
    有用
    回复
登录 后发表内容