收藏
回答

现在用插件的时候是允许修改App、Page和wx了吗

问题模块 问题类型 插件 AppID 插件版本号 AppID 微信版本 基础库版本
插件 需求 wxc5bcf3a151beeadc 0.5.6 wxc5bcf3a151beeadc 7.0.3 2.6.4

我发现在2.6.4 SDK下的开发者工具内使用插件时修改App、Page和wx已经不会报类似


modification of global variable "Page" is not allowed when using plugins at app.json


这样的错误了,但是2.6.2和之前的开发者工具内依然会这样报错,那么是不是在2.6.4和以上的SDK里修改App、Page和wx已经是允许的了呢,还是所有真机版本都允许使用插件时修改App、Page和wx了呢?

最后一次编辑于  2019-04-01
回答关注问题邀请回答
收藏

2 个回答

登录 后发表内容