收藏
回答

为什么不开放一个层级最高的遮盖层?

需求:望官方能出一个开发自定义的组件弹窗或者遮盖层

tabbar的层级太高了,导致自己写的遮盖层不能遮住。如果使用自己写的tabbar的话,又会有性能问题。此类需求从以前到现在一直有,并且我觉得开放一个这种组件并不会对于官方来说并不会太难,是什么原因从小程序诞生到现在一直没弄?

回答关注问题邀请回答
收藏

1 个回答

  • 小程序技术专员-binnie
    小程序技术专员-binnie
    2020-02-26

    反馈已收到,我们评估下

    2020-02-26
    有用
    回复 3
    • 条纹张
      条纹张
      2020-02-27
      感谢,我们开发者真的很需要这类功能
      2020-02-27
      回复
    • 🔅
      🔅
      2020-07-20
      5个月了,这个最高级遮罩层实现了吗
      2020-07-20
      1
      回复
    • 呦呦鹿鸣
      呦呦鹿鸣
      2020-08-18回复🔅
      看破不说破
      2020-08-18
      回复
登录 后发表内容
问题标签