收藏
回答

请问现在小程序支持连接蓝牙2.0的设备了吗

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小程序 需求 蓝牙 客户端 7.0 2.0.0

- 需求的场景描述(希望解决的问题)


希望官方告知一下目前小程序是否仍然不支持连接 2.0 的蓝牙设备



最后一次编辑于  07-08  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

1 个回答

  • 娇华
    娇华
    07-08

    不支持,需要4.0以上才支持:https://zhuanlan.zhihu.com/p/31369960

    07-08
    赞同
    回复 2
    • 墨痕
      墨痕
      07-08

      也就是说 5.0 的蓝牙是支持的吗

      07-08
      回复
    • 娇华
      娇华
      07-08回复墨痕

      目前仅支持低功耗蓝牙

      07-08
      回复