收藏
回答

开发工具小程序版本和基础库版本未对齐

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug Windows 1.02


不管基础库是什么版本, wx.wx.getSystemInfoSync() 取出来的的小程序版本都是


version"6.6.3"



实际基础库2.5.0之后对应的微信版本是>=7.0.0的,

这在调试一下兼容性问题导致开发工具上表现完全不一致

最后一次编辑于  06-02  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

2 个回答