收藏
回答

开发者工具可否支持设置微信版本?

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 需求 Windows 1.02.1808101

- 需求的场景描述(希望解决的问题)

在调整微信版本兼容时,发现开发者工具只能设置基础库的版本,不能设置微信的版本,虽然微信版本跟基础库的版本有一定的关联,但并不能代表微信版本,一些新的功能还是需要根据微信版本来做交互的。

真机?对真机是可以测试的。但是,还是希望开发工具支持。


- 希望提供的能力

    开发者工具支持设置微信版本

最后一次编辑于  2018-08-20  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏关注问题回答

1 个回答

  • HS
    HS
    2018-08-20

    目前不支持,感谢反馈,我们将考虑添加此功能。

    2018-08-20
    赞同
    回复