收藏
回答

微信开发者工具网络连接失败,怎么办呢?

使用微信开发者工具,安装后打开,弹出“当前系统代理不是安全代理,是否信任”,不管选择“是”还是“否”,都会出来“网络连接失败”error:unable to verify the first certificate  的提示。已经重新卸载安装很多次了,还是不行。麻烦大家帮忙看看。

回答关注问题邀请回答
收藏

5 个回答

  • 假如,生活欺骗了你!
    假如,生活欺骗了你!
    04-05

    我也是,天天报这个错! 搞的版本上传不了!

    04-05
    有用
    回复
  • 不再年轻
    不再年轻
    03-30

    我也遇到了

    03-30
    有用
    回复
  • 王志强
    王志强
    2020-11-06

    这个问题到底是啥原因造成的,莫名其妙的会出现这个情况

    2020-11-06
    有用
    回复
  • 书中爱
    书中爱
    2020-06-18

    两天了,这个问题还是没有解决。。。

    2020-06-18
    有用
    回复 3
    • Abdu-weli
      Abdu-weli
      2020-06-27
      解决了吗?
      2020-06-27
      回复
    • 子岚
      子岚
      2020-06-27
      同问,解决了么
      2020-06-27
      回复
    • 书中爱
      书中爱
      2020-06-28回复Abdu-weli
      解决了的,下载  https://www.telerik.com/fiddler  开启代理,微信公众号设置为 手动代理  127.0.0.1   8888
      2020-06-28
      回复
  • 社区技术运营专员-小柿子
    社区技术运营专员-小柿子
    2020-03-06

    哪个版本的工具?设置不使用代理试下呢?

    2020-03-06
    有用
    回复 6
    • 北辰
      北辰
      2020-03-11
      官网上几个版本都试过了,也设置不使用代理,也不行。
      2020-03-11
      回复
    • 社区技术运营专员-小柿子
      社区技术运营专员-小柿子
      2020-03-11回复北辰
      具体是哪个版本?
      2020-03-11
      回复
    • 宁开心
      宁开心
      2020-03-20回复社区技术运营专员-小柿子
      我的也是连不上,家里装的工具可以,单位的两台都不行。
      2020-03-20
      回复
    • 帝之森网络
      帝之森网络
      2020-04-20
      怎么解决,我们也遇到了,报错都一样,
      2020-04-20
      回复
    • ℡笨蛋🎸
      ℡笨蛋🎸
      2020-06-11回复帝之森网络
      我的微信者开发工具(稳定版 Stable Build (1.03.2005140))今天早上更新完一直报错,如下图,最后解决方法:微信者开发工具-详情-本地配置-勾选不校验合法域名。希望能帮到某些同伴!
      2020-06-11
      回复
    查看更多(1)
登录 后发表内容
问题标签