收藏
回答

升级了新版开发工具,无法打开项目

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug macOS 当前已是最新版本(1.02.1811280)

只想问,你们发新版不测试的么?


最后一次编辑于  2018-11-29  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

2 个回答

  • 娇华
    娇华
    2018-11-29

    你好,这边打开项目时正常的,你试下新建一个QuickStart是否正常,不排除是项目问题

    2018-11-29
    赞同
    回复 2
    • 武明礼
      武明礼
      2018-11-29

      也不行,所有项目都打不开了。降到上一个版本也打不开了。。。。

      2018-11-29
      回复
    • 娇华
      娇华
      2018-11-29回复武明礼

      具体的报错信息都是和上图提供的一样?QuickStart也是报这个错误?

      2018-11-29
      回复
  • 武明礼
    武明礼
    2018-11-29

    回退到几个版本报同样错误,删除重新安装可以了……

    2018-11-29
    赞同
    回复