收藏
回答

升级到直播版本1.2.10版本后,频繁报错,全是iOS系统报错,请问这是什么原因?

回答关注问题邀请回答
收藏

2 个回答

  • 小程序技术专员-binnie
    小程序技术专员-binnie
    03-12

    报的什么错误呢?看看基础库版本,ios微信版本多少?

    03-12
    有用
    回复 20
    • ʚɞflyʚɞ
      ʚɞflyʚɞ
      03-12
      line:2,column:3359996,Error: Plugin " 此处是直播间号/0" is not defined. Stack:requirePlugin@https://lib/WAService.js:2:3359996
      03-12
      回复
    • ʚɞflyʚɞ
      ʚɞflyʚɞ
      03-12
      客户端版本:7.0.18 
      基础库版本:  2.14.1
      03-12
      回复
    • ʚɞflyʚɞ
      ʚɞflyʚɞ
      03-12
      请帮忙看下,是否是最新版直播组件问题啊,每隔几分钟就会报此错误。
      03-12
      回复
    • 小程序技术专员-binnie
      小程序技术专员-binnie
      03-12回复ʚɞflyʚɞ
      appid多少呢
      03-12
      回复
    • ʚɞflyʚɞ
      ʚɞflyʚɞ
      03-12回复小程序技术专员-binnie
      wxfc6abb68b3a64785
      03-12
      回复
    查看更多(15)
  • E~~
    E~~
    03-12

    appid: wxfc6abb68b3a64785

    客户端版本:7.0.18

    基础库版本: 2.14.1

    走的是官方插件免审核发布的流程在2021-03-09将1.2.7版本升级到1.2.9版本。实际在微信公众平台-直播间看到的版本是1.2.10版本。需要你们查下1.2.10的版本是何时更新的。

    报错如下:
    Error
    line:2,column:3359996,Error: Plugin "wx2b03c6e691cd7370/0" is not defined. Stack:https://lib/WAService.js:2:3359996
    https://usr/app-service.js:6030:1193
    https://usr/app-service.js:6030:7909
    require@https://lib/WAService.js:2:3362982
    https://lib/WAService.js:2:3362054
    https://usr/app-service.js:6237:1407
    https://usr/app-service.js:6237:14559
    require@https://lib/WAService.js:2:3362982
    global code@https://usr/app-service.js:6238:17
    
    部分代码如下:
    usingComponents: {
          subscribe: 'plugin-private://wx2b03c6e691cd7370/components/subscribe/subscribe'
          }
    
    03-12
    有用
    回复
登录 后发表内容
问题标签