收藏
回答

navigateToMiniProgram不能跳转小程序

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小程序 Bug navigateToMiniProgram 客户端 0 2.4.0

- 当前 Bug 的表现(可附上截图)不跳转  明明已经配置了




最后一次编辑于  2018-11-15
回答关注问题邀请回答
收藏

3 个回答

  • 追梦的人(IT大叔一枚)
    追梦的人(IT大叔一枚)
    2018-11-15

    开发工具升级到最新的没?app.json里面有没有跳转名单

    2018-11-15
    赞同 1
    回复 6
    • echo
      echo
      2018-11-15

      谢谢 老铁  名单我写到project.config里了.........

      2018-11-15
      回复
    • Sean
      Sean
      2018-11-20回复echo

      你写在app.json之后就正常了?

      我这卸载app.json之后,还是提示fail appId "wx4cf3a49a9f3f8462" is not in navigateToMiniProgramAppIdList

      2018-11-20
      回复
    • echo
      echo
      2018-11-20回复Sean

      en  必须写到app.json里

      2018-11-20
      回复
    • Sean
      Sean
      2018-11-20回复echo



      我这在app.json里面配置了,但是还是提示错误,见鬼了

      2018-11-20
      回复
    • echo
      echo
      2018-11-20回复Sean

      哈哈  试试清清缓存~

      2018-11-20
      回复
    查看更多(1)
  • echo
    echo
    2018-11-15

    navigator组件也不行    

    wx.navigateToMiniProgram接口也不行  


    2018-11-15
    赞同 1
    回复
  • 云彩上的小动车
    云彩上的小动车
    2018-11-15

    没关联小程序吧


    2018-11-15
    赞同
    回复 4
    • echo
      echo
      2018-11-15

      以前那个组件需要  现在这个接口不需要关联了  我配置文件写错地方了  应该写app.json里

      2018-11-15
      回复
    • 云彩上的小动车
      云彩上的小动车
      2018-11-15回复echo

      提示 扫码过期  是咋回事

      2018-11-15
      回复
    • echo
      echo
      2018-11-15回复云彩上的小动车

      扫码过期?不需要扫码呀 最新接口只需要APPID即可   别的都不需要

      2018-11-15
      回复
    • 云彩上的小动车
      云彩上的小动车
      2018-11-15回复echo

      我知道了  在工具上调用 会跳到其他的小程序的开发版  那个开发版过期了   所以会提示这个

      2018-11-15
      1
      回复