收藏
回答

自定义组件在低版本微信不能使用?

问题模块
API和组件

在开发工具模拟器和装有最新版本的微信上运行是没问题的,在微信版本6.5.11上测试时发现自定义组件不显示。


测试之前已经确认使用1.6.6工具基础库,project.config.json也配置了以下代码,但是最新版的开发工具在项目详情并没有“预览/上传时使用新特性”可勾选。谢谢。

{
"setting": {
    "newFeature": true
  }
}


最后一次编辑于  2017-11-18  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏关注问题回答

1 个回答

  • LastLeaf
    LastLeaf
    2017-11-20

    是的:

    自定义组件对小程序基础库版本的最低要求为 1.5.7 或 1.6.3 ,对应微信版本是 6.5.13 或更高,目前已能覆盖近90%的微信用户。


    请参考:https://developers.weixin.qq.com/blogdetail?action=get_post_info&lang=zh_CN&token=939404854&docid=34fde56e6ee55dac840952f4bf46cbfb

    2017-11-20
    赞同
    回复