收藏
回答

白屏

问题模块
API和组件

小程序 在 微信 6.5.5 和6.5.7版本,都是白屏。

查看微信的更新历史,发现官方记录里面没有6.5.5版本和6.5.7版本。

这个如何让小程序兼容这类版本?急急急~~~

最后一次编辑于  2017-12-25
回答关注问题邀请回答
收藏

2 个回答

  • ing
    ing
    2017-12-26

    调试的基础库是1.6.0,正式版的基础库没有进行设置,是默认状态的1.0.0.按照基础库设置过高,低版本的微信不能兼容的道理,那我的正式版是最低的1.0.0,应该是能够兼容所有微信版本的呀。但是现在是只有这两个微信版本是白屏,解释不通呀。

    2017-12-26
    赞同
    回复
  • 连胜
    连胜
    2017-12-25

    白屏其实很大可能是代码出错了,也就是代码不兼容你说的这两个版本。

    可以在开发工具中测试一下找到之前的基础库都测试一下~


    2017-12-25
    赞同
    回复