收藏
回答

想使用ES6 API,有什么比较好的兼容库呢?

问题模块
API和组件

如题~

最后一次编辑于  2017-01-15  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

4 个回答

  • Tony Hawking
    Tony Hawking
    2017-01-15

    es6 可以直接用啊 然后开启 es6转5

    2017-01-15
    赞同
    回复
  • 韬々
    韬々
    2017-01-16

    开发者工具左侧 - 项目 - 开启ES6转5

    2017-01-16
    赞同
    回复
  • LAI
    LAI
    2017-01-19

    仅仅是语法转换,有些新的API不支持,比如Promise

    2017-01-19
    赞同
    回复
  • Tony Hawking
    Tony Hawking
    2017-01-19

    Promise的话如果是简单Promise,可以使用 es6-promise-polyfill

    2017-01-19
    赞同
    回复