收藏
回答

更新到最新版本地图不能调试

问题模块
API和组件

更新到最新版本ide地图不能调试,地图点击事件,缩放等都不能正常运行,请及时解决。

最后一次编辑于  2017-07-12  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

4 个回答

  • Veking
    Veking
    2017-07-12

    同样遇到这个问题,MAC客户端,地图可展示,但是marker点击、control点击,移动地图,缩放地图都不能进行,放到手机预览调试正常

    2017-07-12
    赞同
    回复
  • Veking
    Veking
    2017-07-12

    本地切换到1.3之后正常,但是想用一下1.4 cover-view啊

    2017-07-12
    赞同
    回复
  • Justin
    Justin
    2017-07-12

    是啊,我也是换回1.3啦

    2017-07-12
    赞同
    回复
  • 预见未来
    预见未来
    2017-07-12

    确实是

    2017-07-12
    赞同
    回复