收藏
回答

谁有自定义组件化的demo

问题模块
API和组件

照着官网写,一篇空白,基础库是1.6.0的 选择1.6.4却出错了




搞了两天了,累

最后一次编辑于  2017-11-15  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

3 个回答

  • LastLeaf
    LastLeaf
    2017-11-15

    这个是个已知问题,我们会马上修复。


    这个问题可能会在有wxml节点同时设置了style属性和事件绑定(bindxxx)时发生。

    2017-11-15
    赞同
    回复
  • LastLeaf
    LastLeaf
    2017-11-15

    请注意在usingComponents中不要写文件名后缀。

    2017-11-15
    赞同
    回复
  • HuaNgbO
    HuaNgbO
    2017-11-15

    去掉了后缀,选的是


    2017-11-15
    赞同
    回复