收藏
回答

wxss支持的选择器

问题模块
API和组件

在官方文档的支持选择器表格中没有:empty,但是因为我有要用到,所以试了下,在开发者工具和手机开发版都是有效的,但顾及到文档中并无此项,问下这个是不是高版本支持了而文档上没有更新,还是一直就支持,如果理论上是不支持的,我这里有效是bug吗?

最后一次编辑于  2017-11-21  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

2 个回答

  • 流氓兔
    流氓兔
    2017-11-29

    有人没

    2017-11-29
    赞同
    回复
  • 张劲
    张劲
    2018-01-10

    我也有同样的问题。

    wxss官方文档里,只提供基础的选择器。

    element element,内部选择器在文档里都没提到。但是在这种写法是有效的。

    用不用就是问题了。

    2018-01-10
    赞同
    回复