收藏
回答

微信升级6.5.10版本后,小程序无法连接蓝牙

问题模块
审核


在6.5.9版本的时候,测试蓝牙连接很顺畅,升级到6.5.10版本后,一起连接不上,是否api有改变?

最后一次编辑于  2017-07-14  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

1 个回答

  • JUN
    JUN
    2017-07-14
    wx.createBLEConnection({
      // 这里的 deviceId 需要在上面的 getBluetoothDevices 或 onBluetoothDeviceFound 接口中获取
      deviceId: deviceId,
      success: function (res) {
        console.log(res)
      }
    })
    这个方法一直连接不上蓝牙,6.5.9版本可以连接
    2017-07-14
    赞同
    回复