收藏
回答

安卓微信升级至6.5.8版本,安卓系统7.0以下的手机大量不兼容小程序!

问题模块
开发者工具

5.22腾讯升级微信版本至6.5.8,其安卓版的微信基础库同步升级为1.2.2,而小程序的微信基础库为1.2.1,这里造成大面积的安卓手机使用小程序出现问题,如果手机系统是安卓7.0的系统(如华为MATE9、P9的是安卓7.0)的,其微信基础库虽然是1.2.2,但可以向下兼容1.2.1版本基础库开发的小程序,但安卓7.0以下的手机对较复制的小程序产品出现大面积不兼容现象,请问官方,如何解决?


测试情况如下:Mate9/P9/P10等安卓7.0手机升级微信至6.5.8,可以正常进入任何小程序;小米全系列、OPPO、华为Mate8以下、魅族、锤子、三星等安卓7.0以下手机升级至微信6.5.8均无法进入小程序,上传微信开发版调试:如果开启ES6-ES5,无任何调试信息,如果不开启EX6-ES5,则发现连app onLaunch是小程序初始化都无法执行。

最后一次编辑于  2017-05-25
回答关注问题邀请回答
收藏

2 个回答

  • WQ
    WQ
    2017-05-25

    我的今天也不行了,,你们的事今天手机不行的吗?

    2017-05-25
    赞同
    回复
  • 如果
    如果
    2017-05-25

    问题太多。。。。。。

    2017-05-25
    赞同
    回复