收藏
回答

微信开发工具升级后,发现map地图组件在开发工具上都不能拖动了

问题模块
开发者工具

原生的map组件在手机上正常,但是在开发工具上,无法拖动,原先有点击效果的marker覆盖物点击事件等统统失效

最后一次编辑于  2017-07-12  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏关注问题回答

9 个回答

  • 晨
    2017-07-12

    请切换到基础库1.3.0检查确认下是否正常,谢谢。

    2017-07-12
    赞同
    回复
  • 贵勤(Caly Wen)
    贵勤(Caly Wen)
    2017-07-12

    1.3.0基础库一切正常

    2017-07-12
    赞同
    回复
  • MRC
    MRC
    2017-07-12

    +1, 开发者工作地图不能拖动, bindcontroltap无效, 降回0.18.182200依然不行

    2017-07-12
    赞同
    回复
  • MRC
    MRC
    2017-07-12

    #1 切换版本库后正常

    2017-07-12
    赞同
    回复
  • Xmas
    Xmas
    2017-08-07

    我这个也出现了。什么原因,现在解决了吗

    2017-08-07
    赞同
    回复
  • 晨
    2017-08-07

    请更新最新版工具。

    2017-08-07
    赞同
    回复
  • Xmas
    Xmas
    2017-08-07

    已经是最新版的工具 了

    2017-08-07
    赞同
    回复
  • 贵勤(Caly Wen)
    贵勤(Caly Wen)
    2017-08-07

    基本库版本要更新到最新,或者1.3

    2017-08-07
    赞同
    回复
  • Xmas
    Xmas
    2017-08-07

    已经是最新的了,能否回溯到1.3版本。


    2017-08-07
    赞同
    回复