收藏
回答

新版本后莫名其妙报这个异常

问题模块
API和组件

Failed to load image http://1928916567.debug.open.weixin.qq.com/page/xxx/xxx : the server responded with a status of 404 (HTTP/1.1 404 Not Found) 


xxx为某个页面的名称。报异常后,导致界面显示不正常。之前都不报的

最后一次编辑于  2017-08-31  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

16 个回答

  • 蘑菇🍄          ༽
    蘑菇🍄 ༽
    2017-08-31

    我也遇到这个问题了 莫名奇妙~

    2017-08-31
    赞同
    回复
  • 林超
    林超
    2017-08-31

    这应该是 1.5.2 版本基础库引入的问题


    试试切换到1.5.1版本是否还有问题


    我们尽快修复

    2017-08-31
    赞同
    回复
  • 王世玉
    王世玉
    2017-08-31

    切了没用,是不是项目设置里改下基础库就行了,需要重启吗?

    2017-08-31
    赞同
    回复
  • 曾华经
    曾华经
    2017-08-31

    切换其他基础库后重新编译就好了

    2017-08-31
    赞同
    回复
  • 王世玉
    王世玉
    2017-08-31

    我用的最新的开发工具,改了基础库,然后点击编译是否就可以了?但没用

    2017-08-31
    赞同
    回复
  • 王世玉
    王世玉
    2017-08-31

    改到1.4.3了都没用

    2017-08-31
    赞同
    回复
  • 曾华经
    曾华经
    2017-08-31

    那就不清楚了,我用的是mac版

    2017-08-31
    赞同
    回复
  • 蘑菇🍄          ༽
    蘑菇🍄 ༽
    2017-08-31

    @王世玉-实体店+互联网联盟  我用1.5.1版本正常

    2017-08-31
    赞同
    回复
  • 王世玉
    王世玉
    2017-08-31

    找同事mac版也改了。开发工具新版本里,是不是就是把项目详情里的基础库改下就可以了撒。还是说有其他地方设置?

    2017-08-31
    赞同
    回复
  • 林超
    林超
    2017-08-31

    基础库版本修改后需要重新编译

    2017-08-31
    赞同
    回复