收藏
回答

[BUG]自定义组件Component的js不支持require其他module

问题模块
API和组件

如题,编辑器里是正常的,真机上出错。




最后一次编辑于  2017-11-10
回答关注问题邀请回答
收藏

3 个回答

  • Ted
    Ted
    2018-12-10

    问问,这个问题修复了没,又碰到了上述问题

    2018-12-10
    赞同
    回复
  • 小程序技术专员-LastLeaf
    小程序技术专员-LastLeaf
    2017-11-10

    感谢反馈。问题已确认,涉及上传/预览的编译。我们会尽快修复。

    2017-11-10
    赞同
    回复
  • 红色星星
    红色星星
    2017-11-10

    自定义组件的WXML文件也不支持<wxs src="wxs-util.wxs" module="util" />   💔

    2017-11-10
    赞同
    回复